<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-35378861-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
  <base href="http://www.ozaukeepress.com/component/content/article/49-feature-1/9273-health-care-tops-agenda-at-packed-meeting-with-grothman" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="joomla, Joomla" />
  <meta name="title" content="Health care tops agenda at packed meeting with Grothman" />
  <meta name="author" content="Ozaukee Press" />
  <meta name="description" content="Ozaukee Press, founded in 1940 as Wisconsin's first offset newspaper is published weekly in Port Washington. For subscription information go to http://www.ozaukeepress.com." />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Health care tops agenda at packed meeting with Grothman</title>
  <link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="/plugins/system/jceutilities/css/jceutilities-217.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jceutilities/themes/standard/css/style.css" type="text/css" />
  <script type="text/javascript" src="/plugins/system/jceutilities/js/mediaobject.js"></script>
  <script type="text/javascript" src="/plugins/system/jceutilities/js/jquery-126.js"></script>
  <script type="text/javascript" src="/plugins/system/jceutilities/js/jceutilities-217.js"></script>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript">
	MediaObject.init({'flash':"9,0,124,0",'windowmedia':"5,1,52,701",'quicktime':"6,0,2,0",'realmedia':"7,0,0,0",'shockwave':"8,5,1,0"});jQuery(document).ready(function(){jceutilities({'popup':{'legacy':0,'resize':1,'icons':1,'overlay':1,'overlayopacity':0.8,'overlaycolor':"#000000",'fadespeed':500,'scalespeed':500,'width':640,'height':480,'hideobjects':1,'scrollpopup':1,'theme':"standard",'themecustom':"",'themepath':"plugins/system/jceutilities/themes"},'tootlip':{'classname':"tooltip",'opacity':1,'speed':150,'position':"br",'offsets':"{'x': 16, 'y': 16}"},'imgpath':"plugins/system/jceutilities/img",'pngfix':1,'wmode':0});});
		function MM_preloadImages()
		 { //v3.0
		  var d = document;
		  if (d.images)
		   {
		    if(!d.MM_p)
		      d.MM_p = new Array();
		    var i,j = d.MM_p.length,a = MM_preloadImages.arguments;
		    for(i=0; i < a.length; ++i)
		      if (a[i].indexOf("#") != 0)
		       {
		        d.MM_p[j] = new Image;
		        d.MM_p[j++].src = a[i];
		       }
		    }
		 }
		
		
		function MM_swapImgRestore()
		 { //v3.0
		  var i,x,a = document.MM_sr;
		  for (i = 0; a && i < a.length && (x = a[i]) && x.oSrc; ++i)
		    x.src = x.oSrc;
		 }
		
		
		function MM_findObj(n, d)
		 { //v4.01
		  var p,i,x;
		  if (!d)
		   {
		    d = document;
		   }
		  if ((p = n.indexOf("?")) > 0 && parent.frames.length)
		   {
		    d = parent.frames[n.substring(p+1)].document;
		    n = n.substring(0,p);
		   }
		  if (!(x = d[n]) && d.all)
		   {
		    x = d.all[n];
		   }
		  for (i = 0; !x && i < d.forms.length; ++i)
		   {
		    x = d.forms[i][n];
		   }
		  for(i = 0; !x && d.layers && i < d.layers.length; ++i)
		   {
		    x = MM_findObj(n,d.layers[i].document);
		   }
		  if (!x && d.getElementById)
		   {
		    x = d.getElementById(n);
		   }
		  return(x);
		 }
		
		
		function MM_swapImage()
		 { //v3.0
		  var i,j=0,x,a = MM_swapImage.arguments;
		  document.MM_sr = new Array;
		  for(i=0; i < (a.length-2); i += 3)
		   {
		    if ((x = MM_findObj(a[i])) != null)
		     {
		      document.MM_sr[j++] = x;
		      if (!x.oSrc)
		       {
		        x.oSrc = x.src;
		       }
		      x.src = a[i+2];
		     }
		   }
		 }
   
       	
  </script>
  <script type='text/javascript'>
/*<![CDATA[*/
	var jax_live_site = 'http://www.ozaukeepress.com/index.php';
	var jax_site_type = '1.5';
/*]]>*/
</script><script type="text/javascript" src="http://www.ozaukeepress.com/plugins/system/pc_includes/ajax_1.2.js"></script>
  <link rel="stylesheet" type="text/css" href="http://www.ozaukeepress.com/components/com_jomcomment/style.css"/>
<link rel="stylesheet" type="text/css" href="http://www.ozaukeepress.com/components/com_jomcomment/templates/default/comment_style.css"/>

<script type='text/javascript'>
/*<![CDATA[*/
var jc_option           = "";
var jc_autoUpdate       = "0";
var jc_update_period    = 0*1000;
var jc_orderBy          = "1";
var jc_livesite_busyImg = "http://www.ozaukeepress.com/components/com_jomcomment/busy.gif";
var jc_username         = "";
var jc_email            = "";
var jc_commentForm;
/*]]>*/
</script>






<meta http-equiv="Content-Type" content="text/html; _ISO" />
<meta http-equiv="Content-Style-Type" content="text/css" />

<link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
<link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />

<link href="http://www.ozaukeepress.com//templates/news_link/css/template_css.css" rel="stylesheet" type="text/css" media="screen" />

<link href="http://www.ozaukeepress.com//templates/news_link/css/s5_suckerfish.css" rel="stylesheet" type="text/css" media="screen" />

<link href="http://www.ozaukeepress.com//templates/news_link/css/editor.css" rel="stylesheet" type="text/css" media="screen" />

		<link rel="stylesheet" href="http://www.ozaukeepress.com//templates/news_link/css/lytebox.css" type="text/css" media="screen" />
		<script type="text/javascript" language="javascript" src="http://www.ozaukeepress.com//templates/news_link/js/lytebox.js"></script>




<style type="text/css">

#s5_navv ul li.active a.active, .button, .button-none {
	color:#FFFFFF;
	background:transparent url(http://www.ozaukeepress.com//templates/news_link/images/style1/s5_menu_button_bg.png) repeat-x;
}

a.readon {
	background:url(http://www.ozaukeepress.com//templates/news_link/images/style1/s5_menu_button_bg.png) repeat-x;
}


#s5_navv ul li a:hover, h1, h2, h3, h4, h5, .componentheading, .contentheading, a:link, a:visited {
color:#4161A8;
}

#s5_adv1 div.moduletable-color {
border:solid 1px #4161A8;
background:#FFFFFF;
padding:12px;
margin-bottom:14px;
}

	
	
	
	
	

	

#s5_bottom_left_wrapper_inner, #s5_content_wrapper_inner {
padding-right:0px;
}

	
	
	
.s5_tw_0 {
background: url('http://www.ozaukeepress.com//templates/news_link/images/s5_br_yes.png') no-repeat bottom right;
margin-bottom:14px;
width: 100%;
}

.s5_tw_1 {
background: url('http://www.ozaukeepress.com//templates/news_link/images/s5_bl_yes.png') no-repeat bottom left;
}

#s5_advert3_inner div.module a:link, #s5_advert3_inner div.module a:visited {
color:#cccccc;
}

</style>


</head>

<body id="s5_body">

<div id="s5_main_wrapper" style="width:1119px">

	<div id="s5_l_bg_shadow"></div>

	<div id="s5_inner_wrapper" style="width:1045px">
		

		
					<div id="s5_top">
				
			</div>
		 
		
					<div class="social_wrap">
				<div class="social_left">
					
				</div>
				
				<div class="social_right">
							<div class="moduletable">
			<a href="https://twitter.com/ozaukeepress" class="twitter-follow-button" data-show-count="false">Follow @ozaukeepress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>		</div>
	
				</div>
				
				<div class="clearout"></div>
				
			</div>
		 

		<div id="s5_logo_banner">
		<div id="s5_logo_banner_inner">
			
			<div id="s5_banner">
			
				
			
			</div>
			
			<div style="clear:both"></div>
		
		</div>
		</div>
		
				
		<div id="s5_menu">
		
		<div id="s5_navv">
		
		<ul onmouseover="check_id()">
	<li><span class="s5_outer_active"><span style="background-image: url('/images/stories/-1')" class="s5_rs"><a class="active" href="/home">Home<span class="s5_bottom_text"></span></a></span></span></li>
	<li><span class="s5_outer_active"><span style="background-image: url('/images/stories/-1')" class="s5_rs"><a class="active" href="/communities">Communities<span class="s5_bottom_text"></span></a></span></span>		<ul>
			<li class='noback'><span><span style="background-image: url('/images/stories/-1')" class="s5_rs"><a class="sub" href="/communities/port-washington">Port Washington</a></span></span></li>
			<li class='noback'><span><span style="background-image: url('/images/stories/-1')" class="s5_rs"><a class="sub" href="/communities/saukville">Saukville</a></span></span></li>
			<li class='noback'><span><span style="background-image: url('/images/stories/-1')" class="s5_rs"><a class="sub" href="/communities/grafton">Grafton</a></span></span></li>
			<li class='noback'><span><span style="background-image: url('/images/stories/-1')" class="s5_rs"><a class="sub" href="/communities/fredonia">Fredonia</a></span></span></li>
			<li class='noback'><span><span style="background-image: url('/images/stories/-1')" class="s5_rs"><a class="sub" href="/communities/belgium">Belgium</a></span></span></li>
			<li class='noback'><span><span style="background-image: url('/images/stories/-1')" class="s5_rs"><a class="sub" href="/communities/community-calendar">Community Calendar</a></span></span></li>
			<li class='noback'><span><span style="background-image: url('/images/stories/-1')" class="s5_rs"><a class="sub" href="/communities/community-links">Community Links</a></span></span></li>
		<li class='s5_bottommenu' style='height:10px'></li></ul></li>
	<li><span class="s5_outer_active"><span style="background-image: url('/images/stories/-1')" class="s5_rs"><a class="active" href="/death-notices">Obits<span class="s5_bottom_text"></span></a></span></span></li>
	<li><span class="s5_outer_active"><span style="background-image: url('/images/stories/-1')" class="s5_rs"><a class="active" href="/sports">Sports<span class="s5_bottom_text"></span></a></span></span></li>
	<li><span class="s5_outer_active"><span style="background-image: url('/images/stories/-1')" class="s5_rs"><a class="active" href="/editorials">Editorial<span class="s5_bottom_text"></span></a></span></span>		<ul>
			<li class='noback'><span><span style="background-image: url('/images/stories/-1')" class="s5_rs"><a class="sub" href="/editorials/daily-news">Daily News</a></span></span></li>
		<li class='s5_bottommenu' style='height:10px'></li></ul></li>
	<li><span class="s5_outer_active"><span style="background-image: url('/images/stories/-1')" class="s5_rs"><a class="active" href="/good-living">Good Living<span class="s5_bottom_text"></span></a></span></span></li>
	<li><span class="s5_outer_active"><span style="background-image: url('/images/stories/-1')" class="s5_rs"><a class="active" href="/business">Business<span class="s5_bottom_text"></span></a></span></span></li>
	<li><span class="s5_outer_active"><span style="background-image: url('/images/stories/-1')" class="s5_rs"><a class="active" href="/advertising">Advertising<span class="s5_bottom_text"></span></a></span></span>		<ul>
			<li class='noback'><span><span><a class="parent" href="/advertising/advertising"> Buy an Ad</a></span></span>		<ul>
			<li><span><span style="background-image: url('/images/stories/-1')" class="s5_rs"><a class="sub" href="/advertising/advertising/display">Display</a></span></span></li>
			<li><span><span style="background-image: url('/images/stories/-1')" class="s5_rs"><a class="sub" href="/advertising/advertising/classifieds">Classifieds</a></span></span></li>
		<li class='s5_bottommenu' style='height:10px'></li></ul></li>
			<li class='noback'><span><span style="background-image: url('/images/stories/-1')" class="s5_rs"><a class="sub" href="/advertising/ozaukee-press-advertisers">Ozaukee Press Advertisers</a></span></span></li>
			<li class='noback'><span><span style="background-image: url('/images/stories/-1')" class="s5_rs"><a class="sub" href="/advertising/classifieds">Classifieds</a></span></span></li>
		<li class='s5_bottommenu' style='height:10px'></li></ul></li>
	<li><span class="s5_outer_active"><span style="background-image: url('/images/stories/-1')" class="s5_rs"><a class="active" href="/subscribe">Subscribe<span class="s5_bottom_text"></span></a></span></span></li>
	<li><span class="s5_outer_active"><span style="background-image: url('/images/stories/-1')" class="s5_rs"><a class="active" href="/contact">Contact<span class="s5_bottom_text"></span></a></span></span></li>
</ul>								<script type="text/javascript" src="http://www.ozaukeepress.com//templates/news_link/js/s5_fading_no_moo_menu.js"></script>
						
		</div>
		
		<div style="clear:both"></div>
		
		</div>
		
				
		<div id="s5_bottom_wrapper">
		
		<div id="s5_bottom_left_wrapper" style="width:720px">
		
					
			<div id="s5_content_wrapper" style="width:720px">
			
			<div id="s5_content_wrapper_inner">
			
			<div class="s5_tw_0">
			
				<div class="s5_tw_1">
				
					<div class="s5_tw_2">
					
						<div class="s5_tw_3">
						
							<div class="s5_tw_inner" style="padding-bottom:14px">
							
																
								<div id="s5_pathway">
				
											<div class="moduletable">
			<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><style> html .fb_share_button { display: -moz-inline-block; display:inline-block; padding:1px 1px 1px 20px; height:17px; color:#3b5998; background:url(http://static.ak.facebook.com/images/share/facebook_share_icon.gif?6:26981) no-repeat left; } html .fb_share_button:hover { color:#e5791e; background:url(http://static.ak.facebook.com/images/share/facebook_share_icon.gif?6:26981) no-repeat left; text-decoration:none; } </style> <a rel="nofollow" href="http://www.facebook.com/share.php?u=<url>" class="fb_share_button" onclick="return fbs_click()" target="_blank" style="text-decoration:none;">Share this page on facebook</a>
		</div>
	
									
								</div>
									
														
								
								<script src="http://www.ozaukeepress.com/components/com_jomcomment/script.js?1.8.9" type="text/javascript"></script>
<script src="http://www.ozaukeepress.com/index2.php?option=com_jomcomment&amp;task=userinfo&amp;no_html=1" type="text/javascript"></script>
<table class="contentpaneopen">
<tr>
		<td class="contentheading" width="100%">
				<a href="/component/content/article/49-feature-1/9273-health-care-tops-agenda-at-packed-meeting-with-grothman" class="contentpagetitle">
			Health care tops agenda at packed meeting with Grothman</a>
			</td>
						<td align="right" width="100%" class="buttonheading">
		<a href="/component/content/article/49-feature-1/9273-health-care-tops-agenda-at-packed-meeting-with-grothman?format=pdf" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/news_link/images/pdf_button.png" alt="PDF"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/component/content/article/49-feature-1/9273-health-care-tops-agenda-at-packed-meeting-with-grothman?tmpl=component&amp;print=1&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/news_link/images/printButton.png" alt="Print"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/component/mailto/?tmpl=component&amp;link=a31db027cc3349f602a2f42dcf07201c0201009c" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/news_link/images/emailButton.png" alt="E-mail"  /></a>		</td>
					</tr>
</table>

<table class="contentpaneopen">
<tr>
	<td>
				<span>
							<a href="/component/content/section/6">						Feature							</a>									</span>
					</td>
</tr>
<tr>
	<td valign="top">
		<span class="small">
			Written by KRISTYN HALBIG ZIEHM		</span>
		&nbsp;&nbsp;
	</td>
</tr>

<tr>
	<td valign="top" class="createdate">
		Wednesday, 30 August 2017 18:26	</td>
</tr>


<tr>
<td valign="top">
<h2><span style="color: #5469ab;">Congressman&rsquo;s Port event draws diverse crowd with array of concerns</span></h2>
<p>&nbsp;A standing-room-only crowd of more than 45 people from across the political spectrum filled the Common Council chambers at Port Washington City Hall Monday to attend a town hall meeting with Congressman Glenn Grothman.<br />&nbsp;&nbsp;&nbsp; &nbsp;Throughout the session, one woman held signs reading &ldquo;No To Trump. Yes to the Environment&rdquo; and &ldquo;Do Your Job&rdquo; with the name Trump crossed out while Mark Friberg thanked Grothman for &ldquo;representing my values. I want to encourage you to keep doing what you&rsquo;re doing.&rdquo;&nbsp;&nbsp; &nbsp;<br />&nbsp;&nbsp; &nbsp;Ray Cary told Grothman that &ldquo;The 800-pound gorilla in this room is Donald Trump,&rdquo; citing such concerns as the president&rsquo;s pardon of former Maricopa County, Ariz., Sheriff Joe Arpaio and Trump&rsquo;s decision to pull out of the Paris climate accord, joining only Syria and Nicaragua as non-signatories.<br />&nbsp;&nbsp; &nbsp;&ldquo;When are you going to stand up to him?&rdquo; Cary asked.<br />&nbsp;&nbsp; &nbsp;Grothman said he has disagreed with Trump on a number of things, including some of his proposed budget cuts and &ldquo;the volume and tenor of his Tweets.&rdquo;<br />&nbsp;&nbsp; &nbsp;But, he added, &ldquo;I think Donald Trump is going to be a very good president. Obviously, he&rsquo;s an unorthodox president.&rdquo;<br />&nbsp;&nbsp; &nbsp;Grothman cited the Trump&rsquo;s stance on tax cuts, welfare reform and immigration reform as areas he believes the president will do well, but he also acknowledged he&rsquo;s frustrated that so far high-profile initiatives such as repealing the Affordable Care Act have not been accomplished.<br />&nbsp;&nbsp; &nbsp;&ldquo;I think (Senate Majority Leader) Mitch McConnell could have, if he fought, gotten something through the Senate,&rdquo; Grothman said. &ldquo;Ultimately, something is going to have to be done.&rdquo;<br />&nbsp;&nbsp; &nbsp;&ldquo;I don&rsquo;t understand why there is such a problem repealing it,&rdquo; Robert Schmalz said.<br />&nbsp;&nbsp; &nbsp;It comes down to the fact that once people &ldquo;are used to getting something from the government, it&rsquo;s hard to take it away,&rdquo; Grothman said. &ldquo;What we&rsquo;ve got to do is focus on the cost. We have to hold down costs, and I don&rsquo;t think either (proposed) plan adequately addressed that.&rdquo; <br />&nbsp;&nbsp; &nbsp;Christine Jenk questioned why the U.S. isn&rsquo;t looking to other countries with universal health care that works, citing Canada as an example<br />&nbsp;&nbsp; &nbsp;&ldquo;Everyone, I think, needs health care,&rdquo; she said. &ldquo;Everyone, I think, deserves it. We&rsquo;re the richest country in the world.&rdquo;<br />&nbsp;&nbsp; &nbsp;The Senate and House should have tried to repair Obamacare, not destroy it, she said, and deal with the greed of insurance companies.<br />&nbsp;&nbsp; &nbsp;&ldquo;They&rsquo;re getting rich on us,&rdquo; she said. &ldquo;Why should there be millions of people who don&rsquo;t get it (insurance)? I don&rsquo;t understand why.&rdquo;<br />&nbsp;&nbsp; &nbsp;Another woman concurred, adding that there needs to be a &ldquo;bipartisan, grown-up, adult discussion about health care&rdquo; instead of the sniping that has taken hold in Washington.<br />&nbsp;&nbsp; &nbsp;Grothman said America works best as a free-market system and health care shouldn&rsquo;t be an exception.<br />&nbsp;&nbsp; &nbsp;&ldquo;I think the goal shouldn&rsquo;t be to have more government involvement,&rdquo; he said.<br />&nbsp;&nbsp; &nbsp;Many counties have only one participating health care provider, Grothman said, and there are communities that potentially have no provider &ldquo;in which case Obamacare has ultimately collapsed.&rdquo; He said he prefers to deal with the issue &ldquo;sooner, not later.&rdquo;<br />&nbsp;&nbsp; &nbsp;Steve Scheil told Grothman he wished leaders would reach across the aisle to get things done, noting that when Sam Rayburn was in office officials would gather after hours to &nbsp;&nbsp; &nbsp;hammer out bipartisan agreements over drinks.<br />&nbsp;&nbsp; &nbsp;&ldquo;I&rsquo;ll even buy you a bottle of bourbon,&rdquo; he said.<br />&nbsp;&nbsp; &nbsp;Grothman said that such deals may have gotten work done, but these deals cost the country significantly.<br />&nbsp;&nbsp; &nbsp;&ldquo;We&rsquo;re $20 trillion in debt. That $20 trillion was built largely on a bipartisan basis,&rdquo; he said.<br />&nbsp;&nbsp; &nbsp;Marilyn Pape asked how Grothman felt about Trump&rsquo;s threat to shut down the federal government unless funding for the wall between the U.S. and Mexico is included in the budget.<br />&nbsp;&nbsp; &nbsp;&ldquo;I think we have an immigration problem in this country. I hope (Senate Minority Leader) Chuck Schumer will be willing to compromise and allow some money for a wall,&rdquo;<br />Grothman said. &ldquo;That&rsquo;s one of his (Trump&rsquo;s) bottom lines. It&rsquo;s what he ran on.&rdquo;<br />&nbsp;&nbsp; &nbsp;And because of that, he said, &ldquo;if the government gets shut down, I don&rsquo;t blame Donald Trump.&rdquo;<br />&nbsp;&nbsp; &nbsp;Trump is doing his best to rein in spending, Grothman added, something he supports.<br />&nbsp;&nbsp; &nbsp;&ldquo;I give Donald Trump a tremendous amount of credit for taking a run at this,&rdquo; he said, adding Congress is doing its best to spend far more than the president wants. &ldquo;The day&nbsp; is going to come where we say I wish we had listened to Donald Trump on general budget spending.&rdquo;</p><!-- JOM COMMENT START --><div style="clear:both;height:1px;padding:0px"></div>

<!-- Sharing toolbar -->
<div>
				 <div class="commentBlogView commentTools" id="commentTools">
				<div class="jctools jcfav">
				<a href="javascript:void(0);" onclick="jax.call('jomcomment','jcxMyFav', 9273,'com_content');"> Set as favorite </a>
				</div>
				<div class="jctools jcshare"> 
				<a href="javascript:void(0);" onclick="jax.call('jomcomment','jcxShowBookmarkThis', 9273,'com_content');"> Bookmark </a>
				</div><div class="jctools jcemail">
			            	<a href="javascript:void(0);" onclick="jax.call('jomcomment', 'jcxShowEmailThis', 9273,'com_content'); ">Email this</a>
						</div><div class="show-hit"> Hits: 56</div></div></div>
<!-- Trackback Title-->

<!-- 'Comments Title -->
<div class="contentheading" id="written_comments_title" style="margin: 10px 0 0 0;">Comments <span id="jc_numComment">(0)</span><img src="http://www.ozaukeepress.com/components/com_jomcomment/templates/default/images/comment_add.gif" alt="Add Comment" /></div>

<!-- RSS Feed link below the title -->
<div class="feed_link">
	<a href="http://www.ozaukeepress.com/component/jomcomment/feed/9273/com_content" rel="bookmark">
		<img src="http://www.ozaukeepress.com/components/com_jomcomment/templates/default/images/rss.png" alt="feed" width="16" height="16" border="0" />Subscribe to this comment's feed
	</a>
</div>

	<!-- Hide/Show input form notice -->
	
	<!-- Placeholder for all comments. REQUIRED.  -->
		<div id="jc_commentsDiv" style="display:block;visibility:visible">
			</div>
	<!-- 'Write Comment' Title -->
<br />
<a name="comments" id="comments"></a><div class="contentheading" id="write_comment_title">Write comment</div>

<!-- Hide/Show input form notice -->

<!-- Comment locked notice -->

<!-- Login required -->
<div id="comment_locked_notice" class="jomentry2">You must be logged in to post a comment. Please register if you do not have an account yet.</div>

<!-- Show link to the last page -->

<!-- Placeholder for ajax notification -->
<div id="jc_busyDiv"></div>

<!-- Input form begin -->
<!-- Input form end -->
<br/><div style="text-align:center;font-size:95%"><a target="_blank" href="http://www.azrul.com">Powered by Azrul&#39;s Jom Comment for Joomla!</a></div><script type='text/javascript'> jc_loadUserInfo(); </script><img src    ="http://www.ozaukeepress.com/components/com_jomcomment/busy.gif" alt="busy" style="visibility:hidden;display:none;"/><!-- JOM COMMENT END --></td>
</tr>

</table>
<span class="article_separator">&nbsp;</span>

						
							</div>
						
						</div>
					
					</div>
				
				</div>
				
			</div>
				
			<div style="clear:both"></div>
				
			</div>
			
			</div>
			
							
		</div>
		
		<div id="s5_bottom_right_wrapper" style="width:322px">
		
						
				<div id="s5_right_wrapper">
				
				<div id="s5_right_inner">
				
							<div class="module-none">
			<div>
				<div>
					<div>
											<form action="index.php" method="post">
	<div class="search-none">
		<input name="searchword" id="mod_search_searchword" maxlength="30" alt="Search" class="inputbox-none" type="text" size="30" value="search..."  onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" /><input type="submit" value="Search" class="button-none" onclick="this.form.searchword.focus();"/>	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="0" />
</form>					</div>
				</div>
			</div>
		</div>
	
					
				</div>
				
				</div>
			
					
		</div>
		
		<div style="clear:both"></div>
			
		</div>
		
					
				
		<div id="s5_row4_wrapper">
			
		<div id="s5_row4_wrapper_inner">
		
		<div class="s5_tw_0_dark">
			
				<div class="s5_tw_1_dark">
				
					<div class="s5_tw_2_dark">
					
						<div class="s5_tw_3_dark">
						
							<div class="s5_tw_inner_dark">
						
								 
								 
								 
																<div id="s5_footer" style="width:100%">
								<div id="s5_footer_inner">
											<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">

<div class="banneritem"><a href="/component/banners/click/10" target="_blank"><img src="http://www.ozaukeepress.com/images/banners/WIRmobile.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<div>Copyright &#169; 2017 Ozaukee Press. All Rights Reserved.</div>
<div><a href="http://www.joomla.org">Joomla!</a> is Free Software released under the <a href="http://www.gnu.org/licenses/gpl-2.0.html">GNU/GPL License.</a></div>					</div>
				</div>
			</div>
		</div>
			<div class="module-white">
			<div>
				<div>
					<div>
																</div>
				</div>
			</div>
		</div>
	
								</div>
								</div>
								 
							
							<div style="clear:both"></div>
						
							</div>
						
						</div>
					
					</div>
				
				</div>
				
			</div>
			
			</div>
			
			</div>
			
				<div style="clear:both"></div>
		
						
				
				
		<div id="s5_bottom">
				<div id="s5_footer_text">
				<span class="footerc">
Copyright &copy; 2017.  Ozaukee Press.
Designed by <a href="http://www.shape5.com/" class="footerc" title="Visit Shape5.com" target="blank">Shape5.com</a>
</span>
				</div>
		</div>
		
	</div>

	<div id="s5_r_bg_shadow"></div>

</div>

<div style="clear:both"></div>

<script type="text/javascript" language="javascript" src="http://www.ozaukeepress.com//templates/news_link/js/s5_effects.js"></script>

		<script type="text/javascript" language="javascript" src="http://www.ozaukeepress.com//templates/news_link/js/tooltips.js"></script>
		
		
</body>

</html>
